电脑爱好者之家

当前位置: 主页 > Android错误集锦 >

eclipse无法安装Visual Editor的问题

时间:2014-03-20 17:31来源:未知 作者:机器AI 点击:
Cannot complete the install because one or more required items could not be found. Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) Missing requirement: Visual Editor Java Core
文章出处:小苏的技术专栏 chinambs.com
Cannot complete the install because one or more required items could not be found.
  Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328)
  Missing requirement: Visual Editor Java Core 1.5.0.R20101202-1328 (org.eclipse.ve.java.core 1.5.0.R20101202-1328) requires 'bundle com.ibm.icu [3.4.4.1,4.3.0)' but it could not be found
  Cannot satisfy dependency:
    From: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328)
    To: org.eclipse.ve.java.core [1.3.0,2.0.0)

根据提示,是缺少一个名为Visual Editor Java Core 1.5.0这个版本的VE JAVA开发核心。

Visual Editor官网的介绍,Visual Editor最终版本是1.5,它最高只支持Eclipse 3.6也就是Helios版本。所以在高于这个版的上面一直无法安装成功的原因就在这儿。大家注意一下版本问题。
Eclipse Helios版本下载地址:https://www.eclipse.org/downloads/packages/release/helios/sr2


Install VE 1.5 into Eclipse 3.6 / Helios
Download and install one of the following standard Eclipse 3.6 Helios distributions for Java development:
- "Eclipse IDE for Java Developers"
- "Eclipse Classic 3.6.1"
- "Eclipse for RCP/Plug-in Developers"
- "Eclipse IDE for Java and Report Developers"
- "Eclipse IDE for Java EE Developers"
VE 1.5 requires EMF 2.4+, which requires JDK 5.0 or later.


Visual Editor官网:http://wiki.eclipse.org/VE/Update (责任编辑:机器AI)
织梦二维码生成器
顶一下
(6)
85.7%
踩一下
(1)
14.3%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片